Malwarebytes Flagging

Basic information about support , installs, plugin management and open discussions.
Post Reply
TOMJLAEL
Posts: 1
Joined: Thu Aug 30, 2018 10:24 pm

Malwarebytes Flagging

Post by TOMJLAEL »

Malwarebytes started flagging P4A as a "Trojan". Maybe just today even. Haven't see this error occur until today.

First noticed when launching Habitat Powershell in the Automate console today. As you'll see in the log below.

However, MWB even blocked chrome.exe from browsing to lp.plugins4automate.com. When clicking the "support forums" link on your main page. So I logged in from my phone to submit this ticket.

You may want to investigate why, and work with them to have them recall this blocking.

-Log Details-
Protection Event Date: 12/11/20
Protection Event Time: 7:22 PM
Log File: 295bf682-3c10-11eb-8126-00163edcd2c6.json

-Software Information-
Version: 4.2.3.96
Components Version: 1.0.1122
Update Package Version: 1.0.34225
License: Premium

-System Information-
OS: Windows 10 Server (Build 14393.4104)
CPU: x64
File System: NTFS
User: System

-Blocked Website Details-
Malicious Website: 1
, C:\Program Files (x86)\LabTech Client\LTClient.exe, Blocked, -1, -1, 0.0.0, ,

-Website Data-
Category: Trojan
Domain: lp.plugins4automate.com
IP Address: 52.20.171.83
Port: 443
Type: Outbound
File: C:\Program Files (x86)\LabTech Client\LTClient.exe

User avatar
Cubert
Posts: 1697
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Malwarebytes Flagging

Post by Cubert »

Ok we just posted to Malware bytes

https://forums.malwarebytes.com/topic/2 ... tomatecom/

lets see if this gets the ball rolling.

User avatar
Cubert
Posts: 1697
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Malwarebytes Flagging

Post by Cubert »

Capture.PNG
Capture.PNG (21.1 KiB) Viewed 1669 times

Post Reply