Set as Scanner not functioning

This forum is for Office365 for LabTech (Ver 2) support. When posting remember to include screenshots of any relevant information.
Post Reply
RWtechnologix
Posts: 1
Joined: Wed May 04, 2016 9:18 pm

Set as Scanner not functioning

Post by RWtechnologix »

I recently installed the newest version of this plugin. I deployed the MSOL modules per your YouTube video. When I click Set as Scanner it runs through the check again and sees that the modules are installed, but it shows the scanner as Not Configured and red lights for both the Modules and Online.

User avatar
Cubert
Posts: 1577
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Set as Scanner not functioning

Post by Cubert »

if you closed the config and reopen it does it still show red?

User avatar
Cubert
Posts: 1577
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Set as Scanner not functioning

Post by Cubert »

The Set scanner should set that as soon as you select button.

Select a scanner then click Set as Scanner button will automatically start off with changing the colors to green during the install process as seen below. This does not happen for you? What is returned in the terminal box during update?
Capture.PNG
Capture.PNG (41.47 KiB) Viewed 8883 times

User avatar
Cubert
Posts: 1577
Joined: Tue Dec 29, 2015 7:57 pm
Contact:

Re: Set as Scanner not functioning

Post by Cubert »

Should get something like:


Code: Select all

Checking For Azure Module Deployments on P4L-LT11-DC (1)
MSOL Modules maybe missing, Installing Modules on P4L-LT11-DC (1)
Validating script folder is available 
Uploading commands 
Executing commands 

Installing AZURE Modules  - Installed

Installing Administration Config  - Installed

Installing Sharepoint Management Shell  - Installed

Installing Skype For Business Modules - Installed

The current Sharepoint Shell module version installed is 16.0.5326.1200
After about 2 minutes of run time it should be completed and you can then turn on the plugin...
Capture.PNG
Capture.PNG (26.07 KiB) Viewed 8883 times

Post Reply